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Introduction 
 
This document has been written for Datacon Dental Systems clients who are utilizing PCs in their offices, 
and are connecting to their Datacon system via Datacon’s pcLink software.  This document assumes that the 
user has a basic understanding of the Datacon Dental System, and covers the functionality of pcLink as it 
relates to your Datacon Dental System.  This document is not intended to explain the functionality of the 
Datacon Dental System itself.   
 
pcLink and the Datacon system are constantly evolving.  If you see a feature in this document that you don’t 
seem to have available in your office, you may need your software updated.  Please check with Datacon’s 
support department for more information. 
 
More information about pcLink, and a link to download the current pcLink update, are available at 
www.datacondental.com. 
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What is pcLink? 
 
pcLink is software that enables a Windows PC to connect to the Datacon Dental System.  It also allows for 
integration of the data stored in Datacon with certain other Windows applications that are commonly used in  
dental offices.  pcLink leverages the graphics of the PC to enhance the functionality and appearance of the 
Datacon Dental System.  pcLink enables you to retain the power and dependability of your Alpha Micro 
mini-computer server while expanding into the exciting PC arena. 
 

Features 
 

! pcLink is designed specifically for Datacon 
! Supports serial, Ethernet (network), modem, or Internet connections to Datacon 
! Supports the PC mouse, with the right mouse button displaying available functions 
! Customizable colors and fonts 
! Displays function keys on the menu bar at the top of the screen for fast navigation 
! Quick buttons are at the top of the screen for most-used functions 
! Clickable buttons have replaced "mini-menu's" at the top of some lists 
! Shows Perio tooth charts and schedule blocking in color 
! Enables integration with many PC clinical applications 
! Enables integration with MS Word and MS Excel 
! Allows customizable quick access to any PC application 
! Displays 42 lines of your schedule on your screen, vs. 24 on a dumb terminal 
 

 
pcLink graphics and colors on the Appointment Search screen 
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Integration 
 
pcLink can be customized to include integration (data sharing) with many popular PC applications.   
Currently, pcLink and Datacon support integration between your Datacon Dental System and the following 
PC-based programs: 
 

! Chart-It ! Palm/Handspring 
! Clinical Vision ! Schick 
! Dexis ! Televox 
! Dicom ! Tigerview 
! Electronic Insurance Services (EIS) ! Time for Dentistry 
! ImageFX ! Trojan 
! Microsoft Word ! Vipersoft 
! Microsoft Excel ! VixWin 

 
Quick Access 
 
Any PC program that you use frequently can be configured for quick access via pcLink’s Go… feature.  This 
feature allows you to individually launch up to 10 PC applications of your choice without leaving pcLink.  
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pcLink Licensing 
 
Your Datacon server needs to be licensed for the maximum number of concurrent pcLink connections that 
your office requires.  You may install pcLink on more PCs than you own pcLink licenses for, but the number 
of concurrent pcLink users who can access Datacon will be limited to the number of licenses purchased.   
 
Contact Datacon for information on purchasing pcLink licenses.  Additional pcLink licenses can be 
purchased at any time. 
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PC System Requirements for pcLink 
 
To connect a PC to Datacon via pcLink, the PC must meet the following minimum requirements: 
 

• Windows 95, 98, NT, ME, 2000, XP 
• Windows XP is not recommended for pcLink serial connections 

• At least 32 MB of RAM 
• 5 MB of free disk space on the C: drive 
• PC monitor resolution of 1024x768 with high color (16 bit) and large fonts 
• Connection capability for the type of physical connection to be used (Network, Internet, serial, or 

modem) 
 
Note that the PC must also meet all system requirements of any additional applications that will be 
installed on the PC, such as clinical applications, plus the requirements of any hardware devices that will be 
connected to, or installed in, the PC. 
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Connection Requirements 
 
All Connections 
 
No matter what type of physical connection you will use to connect your PC to your Datacon server, you 
must meet the following requirements in addition to the requirements listed below for the type of connection 
that you will use (Internet, modem, network or serial): 
 
• Your Datacon Dental System software must be version 3.5N(76) or higher 
• You must purchase a pcLink license for the correct number of concurrent users 
• Your Datacon server must meet the requirements of the number of users and types of connections to be 

used 
• pcLink must be installed and correctly configured on every PC that will connect to Datacon 
 
Internet Connections to the Office From a Remote Site 
 

At the office, you need 
•  DSL (or other full-time Internet connection, such as T1) with a static IP address  
• A SonicWall firewall that is configured to allow remote access  
• The Datacon server must be configured to allow remote access 
• The office, including the Datacon server, must be set up as a LAN (Local Area Network) 
 
At the remote site, you need 
• A PC (dumb terminals will not work) with any kind of Internet connection  
• Before the remote PC can connect to the Datacon server, its Internet connection must be active 
• For best performance, use a high speed Internet connection (DSL, Cable) at the remote site 
• For best performance, use the same ISP (Internet Service Provider) at the remote site as is used at the 

office (such as Pacific Bell) 
• A static IP address at the remote site is not necessary 

 
Modem Connections From a Remote Site 
 
• The remote PC must have a modem installed and a phone line available 
• The modem connected to the Datacon server at the office must be compatible with the remote modem.  

Datacon recommends a US Robotics V.Everything modem at the office if there is a compatibility issue. 
• Datacon recommends a dedicated phone line for the modems, both at the office and at the remote site  
• The Datacon server must be correctly configured to allow a pcLink modem connection 
 
Office Network Connections  
 
• The PC(s) must be connected to the Datacon server via an Ethernet LAN (Local Area Network)   
• Call Datacon for information on required components and configuration 
 
Office Serial Connections 
 

• The PC must have a free COM (serial) port  
• The Datacon server must have a free serial port 
• A cable with correctly wired connectors (supplied by Datacon) must be run from the PC to the Datacon 

server 
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Opening and Closing pcLink 
 
Opening pcLink 

To access your Datacon Dental System from your PC after pcLink has been installed and configured 

on the PC, double-click the pcLink icon  on your Windows Desktop.  Your Datacon System 
Menu (the 1-2-3 menu) will come up in the resulting pcLink window.   Log in to Datacon as usual 
from there.  If the System Menu doesn’t come up, hit Enter or CTRL-C. 
 
Once you have a pcLink session open, it will appear on your taskbar bar at the bottom of your 
Windows desktop.  To activate the existing session, click the Datacon button on your taskbar, as 
shown in Figure 1. 

 

Figure 1 
 

If you don't have a pcLink icon on your Windows desktop, see the Create an Icon for Datacon on 
Your Windows Desktop section of this document.   
 
You can also launch pcLink by clicking Start>Programs>Datacon>pcLink. 
 

Closing pcLink 
 

When you are ready to close pcLink, it is important to first LOG OUT of the Datacon Dental System 
and get back to the Datacon System Menu (the 1-2-3 menu).   To log out,  

1. Click the Restore option or Exit button at the top of the pcLink window as many times as 
necessary until the question “Are you finished using the system for now?” appears 

2. Click Yes to exit to the Datacon System Menu (1-2-3 menu) 
 

Once you have logged out of Datacon, close pcLink either by clicking on the X in the upper right 
corner of the pcLink window, or by clicking File>Disconnect.   

• Network connections will respond with "Are you ready to disconnect from the server?"  Click 
Yes to close pcLink, or Cancel to keep pcLink open. 

• Serial or modem connections will close with no further prompts 
 
If you close pcLink while still logged in to your Datacon Dental System, the Datacon server may still 
consider you to be logged in.  If you connect with a serial or modem connection, the next time you 
connect it may be difficult to get a response from the server.  If that happens, try hitting Exit a couple 
of times.  If you still don't get a response, see the Troubleshooting section for more information on 
connections that won't respond. 
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Using pcLink 
 
pcLink supports both the mouse and the keyboard in the Datacon Dental System.  You can mix and match 
when using the mouse and keyboard, according to your preferences. 
 

Function Keys 
 
Figure 2 illustrates the function keys that are available on the menu bar across the top of the pcLink window 
for use with the mouse. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2 
 
In Figure 2, the selections with icons beside them correspond with matching buttons on the Quick Button 
Toolbar.   

 
Quick button toolbar 

 
File 

Merge - This selection corresponds to your F7 Merge key, to access the Merge routine 
Print - This selection corresponds to your Shift+F1 Print key to access printing options 
Printer Setup - Choose this option to change your pcLink printer.   You can change the 
printer to any printer defined on your PC.  This change will remain in effect until you close 
your current pcLink session. 
Customize - Choose this option to customize the appearance of your pcLink window, 
including colors, fonts and font styles.  See the Colors and Fonts in pcLink section of this 
document for details. 
Disconnect - For modem connections, choose this option when you are ready to close your 
pcLink connection and hang up the modem.   

• Log out of the Datacon Dental System and get back to the System Menu prior to 
Disconnecting pcLink    

• If the Disconnect option is dim, it is not available for the type of connection that you 
have.  In that case, after logging out of the Datacon Dental System you will click the 
X in the upper right corner of the pcLink window to disconnect and close pcLink. 

Edit 
Stikum - This selection corresponds with your Shift+F7 key, to edit "stikum" notes 
Cut - This selection corresponds to your F5 Cut key 
Paste - This selection corresponds to your Shift+F5 Paste key 
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Schedule 
Today’s patients - Today's patients (Shift+F9) 
Today’s schedule - Today's schedule (F9, Select) 
Search for openings - Search schedule for an opening (F9, F6) 
Other - Schedule (F9) 

Go 
Do… - This will provide a list of the PC applications that you have defined under the Go 
Menu Setup section while completing your pcLink Setup.  Click on one, and that application 
will launch.  The application will then remain open until you close it. 
Other Selections will appear here if they are set up in the Integration Setup section of 
pcLink Setup. 

Help 
Connection - This area will tell you some information about your pcLink connection, 
including what type of connection your pcLink session is using and the license status. 
About - This area will tell you your pcLink version and date, and your Datacon Dental 
System version and date (if you’re logged into Datacon) 
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Quick Button Toolbar 
 
The Quick Buttons shown in Figure 3 are available on the toolbar across the top of the pcLink window, for 
use with the mouse. 
 

Figure 3 

 
 
 

Pop-up keypad 

 Go back  (Exit/Esc) 

 Create a merged document (F7) 

 Print (Shift+F1) 

 Edit "stikum" note (Shift+F7) 

 Lookup a phone number (Shift+F10) 

 Dial a number (F10) 

 
Today's patients (Shift+F9) 

 Today's schedule (F9, Select) 

 Search schedule for an opening (F9, F6) 

 Schedule (F9) 

 Save your place (F8) 

 Zoom back (restore, F11) 

 
 
These are integration icons, and will vary depending 
on the clinical applications that you have configured in 
pcLink to integrate with Datacon. 
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Using the Mouse in pcLink 
 
• Left mouse button pcLink supports clicking with the mouse instead of 

using the SELECT key.  To select an item, move 
the mouse pointer to the line you want and then 
click the left mouse button.   
 

• Right mouse button When you click the right button on the mouse, a 
sub-menu appears. If necessary, hold the right 
mouse button down a moment to make sure the 
mouse pointer moves to the item you want to use 
with the functions in the sub-menu (such as the 
account name you want to merge with).   
 
Add corresponds to your Line Insert key, and will 
open a new record in the current list. 
 
Remove corresponds to your Line Delete key, and 
will initiate the removal (if possible) of the current 
record. 
 
Keypad: The keypad is a clickable number pad. 
When on the keypad, click the ABC button to bring 
up the complete keyboard.  Click the X in the 
upper right corner to close the keyboard display. 
 

• Mouse Wheel 
 
 
 
 
 
• Return or Enter 

If your mouse has a wheel you can roll it when 
you are on a list that has a scroll bar on the right, 
allowing you to move up and down in the list.  
Your mouse must be in the scroll bar area for the 
wheel to work this way. 
 
Click to the left of the typed text for a Return or 
Enter key while editing text. 

  
• Scroll Bar The scroll bar to the right of a list allows you to 

scroll through lists. Dragging the scroll button will 
move you up and down on the list.  Clicking on the 
little boxes at the top or bottom of the scroll bar 
will take you to the beginning or end of the list. By 
clicking on the up or down arrows at the top and 
bottom of the scroll bar, you will move one line at 
a time up or down. By clicking in the space 
between the arrow and the scroll button you will 
move one page at a time up or down. 

 

Print 
Merge 
Search 
Add (line insert) 
Remove (line delete) 
Keypad 
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Tips for Using the Mouse 
 

• When the mouse pointer is a pointing hand , you are in a clickable region.  If it is an arrow , you are 
in a region that isn't available to click on with the left mouse button, but the right mouse functions are 
available.  If a circle with a bar through it appears , no mouse functions are available.  Note that the 
icons for your mouse pointers are customizable through Windows, and yours may be something other 
than a hand or an arrow.  For information on changing the appearance of your mouse pointer, consult 
your Windows Help feature. 

 
• When logging in, if you get the Reminder Screen you can click on the words "Hit the TAB key to 

continue" instead of using the Tab key (after you've read the screen, of course!) 
 
• On the Main Menu, click on the message line for quick access to messages for today 
 
• To Exit one screen, click the very right or left edge of the screen.  Hint:  for best results, move your 

mouse as far as it will go to the edge of the screen before clicking. 
 

• Merging is very fast using the mouse.  These are the steps: 
 

1. RIGHT click while on the record you want to merge (if on a list, hold the right button down long 
enough for the select line to jump to the correct record) 

2. Click Merge 
3. RIGHT click the document you want to merge with (hold the right button down long enough for 

the select line to jump to the correct document) 
4. Click Print 
5. Click Yes on "Would you like to merge and print this document?" 
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Using the PC keyboard with pcLink 
 
• Home   If you are on a list or document, Home takes you 

to the beginning.  If you are on a schedule day, 
Home takes you to the first open time for the day.  
If on the Main Menu, Home takes you back  to 
Patients and Accounts. 
 

• End   If you are on a list or document, End takes you to 
the end.  If you are on a schedule day, End takes 
you to the last open time for the day. 
 

• Insert   If you are editing text, Insert opens one blank 
character.  If you are on a list, Insert adds a new 
record (like a Line Insert on other keyboards). 
 

• Shift + Insert If you are editing text, Shift+Insert opens a new 
blank line. If you are on a list, Shift+Insert adds a 
new record (as does Insert by itself).  
 

• Delete 
 

If you are editing text, Delete removes the 
character your cursor is on, moving everything to 
the right over to fill in the space. 
 

• Shift + Delete   If you are in a note field, Shift+Delete removes the 
entire line you are on.  If you are on a list, 
Shift+Delete allows you to delete the record you 
are on (subject to limitations). 
 

• CTRL (the right CTRL key) or F4 
 

Chooses the record, field, or menu item you are on 
(like the Select key) 
 

• Shift + CTRL (the right CTRL key) or F1 or 
ESC 

 

Exit, or go back one 
 

• Shift + F1 Print 
 

• CTRL (the left CTRL key) + W If you are editing text, moves your cursor to the 
next word 
 

• CTRL (the left CTRL key) + T If you are editing text, moves your cursor to the 
previous word 
 

• Page Down/Page Up 
 
 
 
 
 

When you have chosen a record from a list (for 
example, a recall date), Page Up takes you to the 
next record up in the list, and Page Down takes 
you to the next record down in the list (avoids 
going back out to the list and choosing the next 
record) 
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• Num Lock 
 
 
• Ctrl+Alt+Delete 
 
 

 
Toggling the Num Lock off and on enables or 
disables the number keypad  
 
Use this key combination to check and close PC 
applications that are not responding.  To use this, 
hold down both the Ctrl and Alt keys, and press 
the Delete key once to initiate closing programs on 
your PC.  !WARNING! On Windows 98, pressing 
these keys again will reboot your PC without first 
shutting down properly (See the Rebooting 
section for instructions on how to close down 
properly).   
 

All other PC keyboard functions are the same as a standard keyboard in Datacon.   
 
Refer to the “Control Key Quick Reference” section in this document for additional use of control and 
function key combinations on your PC keyboard.  
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Control Key Quick Reference 
 
This is a summary of available control key combinations.  You may use the control key combination or the 
corresponding function keys for the same function.  Control keys are executed by holding down the Ctrl key 
while pressing the "Control Key" once.  For example, Ctrl+B = line insert. 

 
FUNCTION  CONTROL KEY 
Line Insert   B 
Line Delete   Z 
Line del. Beyond Cursor  Y 
Line Concatenate   O 
 
Character Left   H 
Character Right   L 
Character Insert   F 
Character Insert Mode  Q 
Character Delete   D 
Character Delete Previous     (Backspace) 
 
Cursor Up   K 
Cursor Down   J 
Cursor to start of line  U 
Cursor to end of line  N 
Cursor Home   (Home) 
 
Page Next   T 
Page Previous   R 
Page First   (Home) 
Page Last    (End) 
Page Center   S 
 
Word Insert   Q 
Word Delete                                        V 
Word Next   W 
Word Previous   A 
Restore/Main Menu  G 
 
                  FUNCTION KEY GUIDE 
                  (function/shift function) 
F1-Exit/Print            F6-Search 
F2-Up arrow/Print            F7-Merge/Stikum 
F3-Down arrow            F8-Save 
F4 -Select                                       F9-Recall/Schedule 
F5-Cut screen/Paste           F10-Dialer/Rolodex 
                           F11-Restore/Main Menu 
 

 
To exit pcLink, You must first exit out to the 
System Menu (1,2,3) before closing the Datacon 
Window. 
 
MENU BAR 
 
The following function keys are on the menu bar 
across the top of the pcLink window for use with the 
mouse: 
FILE   Merge 

  Print 
                           Printer Setup 

Customize 
Disconnect 

EDIT   Stikum 
   Cut 
   Paste 
PHONE   Lookup 
   Dial 
SCHEDULE  Today’s Patients (shift F9) 
   Today’s Schedule 
   Search for openings 
   Other(F9) 
SAVE 
RESTORE 
EXIT 
GO 
HELP 
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Using the Schedule in pcLink 
 

Schedule Colors 
 
Colors on the schedule columns are associated with your schedule blocking descriptions.  Blocking 
descriptions are user-defined in your Datacon Dental System and can be reviewed by selecting Appointments 
and Recall>Schedule Maintenance>Schedule Standards and Settings>Edit Schedule Blocking 
Descriptions>Edit Production Blocking Descriptions. Each space available for a blocking description has a 
color pre-assigned to it.  When your schedule is blocked, the pre-assigned color for the blocking you set as 
your standard will appear on your schedule.   
 

!IMPORTANT! Modifications to your production blocking descriptions WILL AFFECT ALL OF YOUR 
EXISTING SCHEDULE ENTRIES!!  
 

Schedule Tips and Tricks 
 
With pcLink you can see twice as much of the day as you can on a "dumb" terminal.  If your schedule is 
configured with 10-minute units you can see five and a half hours at one time.  Your blocking descriptions 
will be in color, as outlined in the Schedule Colors section of this document. 
 
On the schedule search screen       ,  (see Figure 4) make your choices for the search and then click on the 
box at the lower right (contains the text "enter qualifications for appointment then hit Search to get a list of 
possible times").   You can then refine your search criteria and click in the box or Search again to get a new 
list. 

 
Figure 4 

 
 

Click here 
to Search 



 

 
• To bring up the search function while on the schedule screen, click in the empty area in the upper left 

corner on or around "Reviewing Appointments” (see Figure 5).  Alternately, you can RIGHT click 
anywhere on the schedule day, then click Search to access the same Search function.   

 

 
• 
 

 

Click here 
for Search
Function 
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Figure 5 

While in the Search function, try using your mouse for these time-saving functions (see Figure 6): 

1. While your cursor is on Enter time 1) Click above or below the scroll button on the right edge of the 
screen to move back or forward one hour 2) Click the button at the top of the scroll bar to go to the 
first open time of the day 3) Click the button at the bottom of the scroll bar to go to the last open time 
of the day 4) RIGHT click, then click Search to access the Search function. 

2. While your cursor is on Enter date 1) Click above or below the scroll button to move back or forward 
one day  2) RIGHT click, then click Search to review the month or week. 

3. While your cursor is on Book, click on the drop-down list to change books 
 



 

Figure
 

4. To reorient the schedule on your screen, cli
schedule will be oriented around where you
for this to work.  To turn the Search functio

5. To move back or forward one hour when o
the right edge of the screen.   

6. To go to the beginning or end of the day, cl
bottom of the scroll bar 

7. To move up or down in the day, click the s
8. To select a patient to appoint, RIGHT click
9. To reschedule an appointment, RIGHT clic

 

Search 
function 

Home 

Click 
and 
drag a 
time 
Drop-down list 
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 6 

ck a time and drag it up or down on the screen.  The 
 drop that time.  The Search function must be turned off 
n off, click on the left or right edge of the screen. 

n the schedule, click above or below the scroll button on 

ick the “home” button at the top or the “end” button at the 

croll button and drag it up or down 
 on a time, then click Add  
k on a patient name, then click Remove  

Scroll 
button

End 
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Using the Periodontal Tooth Chart in pcLink 
 
To get to an existing perio examination, click into your patient, then click Patient Chart>Clinical 
Records>Perio Exam>Display Image.  An image similar to the one in Figure 7 will display. 
 
Mouse Function 
 
While on the Periodontal Exam display you can click your left mouse button, hold it down and drag it around 
to draw on the exam, like you might with a pointer (see Figure 7).  Once you leave the screen, the drawn 
lines will not be saved.  The drawn lines are not printed. 
 

 
Figure 7 

 

Tooth Chart Display Colors 
 
Tooth Chart colors are individual to each PC.  Changing the colors and saving them on one tooth chart on a 
PC will change the colors on all tooth charts displayed on that PC.  If you change the colors for tooth charts 
on one PC, it won't affect the tooth chart colors displayed on other PCs. 
 
You can change Tooth Chart colors by going to a patient tooth chart (Patient Information>Patient 
Chart>Clinical Records>Perio Examination).  While on the Exam Record, click on Display Image. 
 
Once the image is displayed, click on the colors in the upper right corner and select your new colors for each 
description: Background, Lines, Tooth, Crown, Bone, Gum.   

Click on these 
to change 
colors for 
tooth charts 
displayed on 
THIS PC 



 

 
 
 
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
C
 
O
C
co
 
W
h

 

 

When you click on the colors in the upper right corner, you will see the window shown in 
Figure 8. 
 
  Click anywhere in here;                     or click anywhere in here;         or click and drag here 

 

 
Figure 8 
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lick OK after you have selected your new color, and you will see the result immediately.   

nce back on the Tooth Chart screen, if you want to keep your new display colors permanently click Save 
olors.  If you don’t click Save before you click Exit, the new colors will be discarded and the original 
lors will be restored. 

hen a tooth chart is printed on a color pcLink printer, default colors are used regardless of the colors you 
ave set for your tooth chart display.   
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Printing with pcLink 
 
In addition to the ability to print to any printer that is physically connected to your Datacon server, pcLink 
supports, via your “pcLink Printer,” printing to any printer that is installed on and available to your PC.  
These can be printers that are directly connected to your PC, or that are connected to another PC on your 
network, or that are plugged directly into your network hub (a “network” printer). 
 
pcLink also supports, via the print function, downloading to a file on your PC, downloading to Microsoft 
Word or Excel, or sending email.  If you need access to these functions and don’t see them in your list of 
printers, contact Datacon support to have them added.  Any downloaded files will be placed on the PC in the 
C:\My Documents folder.  If you need them to go to a different folder, see the “Configuring pcLink Setup for 
Clinical Integration” section, within the “Integration Setup” section of this document. 
 
How to print from pcLink?  Regardless of your printer destination, 1) click the print button on the quick 
button toolbar, or 2) click File>Print, or 3) press your Print key (F1 or shift+F1 depending on your 
keyboard), or 4) Right click, then click Print.  Answer any questions, and you will see a screen similar to the 
one shown in Figure 9.  Now, click on your printer choice and click OK, or just double-click the printer 
name.   
 
Choose “pcLink Printer” to print to the printer that is installed and designated on your PC as the Windows 
default printer. 
 

 
Figure 9 

 
If you want to change the pcLink printer to a different printer that is installed on your PC, click the Printer 
Setup button, as shown in Figure 9, or click File>Printer Setup.  You will get a Print Setup window similar 
to the one in Figure 10. 
 
In the Print Setup window, click on your printer choice from the list of installed printers, then click OK.  
This is a temporary change that will remain in effect until you change it again, or until you close your pcLink 
session.  Changing your pcLink printer does not affect your Windows printing, or how any other PC 
applications print.  Changing your pcLink printer does not affect any other PCs on your network. 
 
If you do not see a selection for the pcLink printer in your list of printer choices, call Datacon support to 
have this selection added.  

Click here to 
change your 
pcLink 
printer 
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   Figure 10 

 
 
Things to note: 
 

1. If the printer you choose is connected to another PC on your LAN, that PC must be up and running. 
2. The pcLink printer has some limitations.  These include but may not be limited to the inability to 

print in landscape mode or to specify a number of copies. 
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Colors and Fonts in pcLink 
 
pcLink supports customizing the appearance of your screen.  You can change the font style and colors that 
your Datacon system displays in. 
 
For support of all of the color and display features, your Datacon Dental System version should be 3.5N(88) 
or higher, and your pcLink version should be 1.6 dated 5/28/02 or later.  For information on how to check 
your versions, see the Software Versions section of this document. 
 
When you first install pcLink or update to a version supporting custom colors, the appearance settings will 
default to your Windows settings for colors and fonts.  Once you have customized your pcLink appearance 
and saved your settings, they will be saved until you change them. 
 
The changes you make to your display settings in pcLink do not affect any of your other PC applications or 
your Windows settings.  Changes you make on your PC do not affect any other PC.  Each PC can have its 
own custom pcLink settings. 
 

Customizing pcLink Colors 
 
To make changes to your pcLink colors 
 

1. Launch pcLink 
2. Click File, Customize.  You should see a screen similar to the one in Figure 11. 
 

 
Figure 11 
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Along the bottom of the Customize pcLink window, the following buttons are available: 
 

• Default - clicking this button will set your pcLink colors to your Windows colors. 
 

• Sample 1, 2 and 3 - clicking these buttons illustrate some sample settings.  Try one of these to get started.  
Note:  Sample 1 uses colors from the basic solid color palette and should work well on PCs with small 
color palettes (as with some older monitors or PCs). 

 

• Restore – clicking this button will undo any changes you have made since your last Save 
 

• Save - clicking this button will save your current settings and exit you from Customize pcLink.  If you 
like your changes, click Save to make your changes permanent.  Hint:  click Save each time you make a 
change you like.  This will create a baseline that you can go back to as you continue to experiment. 

 

• Cancel - clicking this button restores your settings to whatever they were the last time you Saved them, 
and exits you from Customize pcLink.   

 
To set the colors for the available areas, just click in the box containing the text labels for access to the 
standard Windows Color window (see Figure 8).  See Figure 12 for a sample of a Datacon screen and how 
the labels in the Customize pcLink window correspond different areas on the Datacon screen.  
 

 
Figure 12 

 

• Top Status - This color can be "graduated" - you can choose one color for the left and another color for 
the right, and the resulting color will gradually change from the left color to the right color.  Click the 
Left button to select the color for the left, and the Right button to select the color for the right.  If you just 
want one color, click inside the box containing the text "Top Status" and select the one color you want.  

 

List 
Background 
Color 

Top Status 
Colors 

Lines and 
Buttons 

Boxes 

Rivets 
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• List Background - This color can be "graduated" - you can choose one color for the left and another color 
for the right, and the resulting color will gradually change from the left color to the right color.  Click the 
Left button to select the color for the left, and the Right button to select the color for the right.  If you just 
want one color, click inside the box containing the text "List Background" and select the one color you 
want.  

 

• Lines and Buttons - Buttons are found where the old style "mini-menu's" were found at the top of some 
lists: the Patient and Account Selection list, the Account Ageing list, the Monthly Statistics list, and 
more.  HINT:  Buttons have black text on them, so don't make this color too dark or you won't be able to 
read the text.  Depressed buttons will be a lighter version of the button color, with black text.  

 

• Background - This selection also provides the main screen color for Time Clock and Alpha Accounting, 
if you have those in addition to your Datacon Dental System.   If you have chosen Default as your color 
scheme, Background can’t be changed. 

 

• Boxes - Boxes include most areas enclosed by lines. This color will fill in the background of any area 
within a box.   

 

• Line Style gives you the option of Plain, 3D, Square or Rounded.  Clicking one of these choices will 
display the results immediately.  Line Style is unavailable if you have chosen Default as your color 
scheme. 

 

• Rivets - Clicking to mark the checkbox will create little rivets on some of the lines on your Datacon 
screens.  Checking this box will display the results immediately.  Rivets are unavailable if you have 
chosen Default as your color scheme. 

 
Click Save to exit the Customize pcLink window if you want to keep your changes.  Click Cancel to exit the 
Customize pcLink window without saving.  
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Customizing pcLink Font Settings 
 
In your Customize pcLink window (while in pcLink, click File>Customize), you can select the font and text 
style that you prefer while working in Datacon.  This can really make your screens more readable, and more 
pleasing to your eye.   
 
To change your fonts, click the Change button to the right of the category you want to change (see Figure 
11).  You will get a window like the one shown in Figure 13. 

 

 
Figure 13 

 
The fonts that are listed will depend on which fonts are installed on your PC.  Only fonts that are both fixed-
space and TrueType will be displayed.  The size is always 14 for Normal text, 8 for Compressed text, and 12 
for the pcLink printer.  These sizes can’t be changed.  If you find your text hard to read, try changing the font 
style to Bold or Bold Italic.  For best readability, we recommend that your Windows Display Properties 
settings are at least 1024X768 with High Color (16-bit) and Large Fonts.  
 
The font categories available are as follows: 
 

Normal is the main font you will see throughout the Dental System. Try different fonts and styles until 
you find the most pleasing one for you.  The size will default to the required size of 14.  The size cannot 
be changed. 
 
Compressed is the font that you will see on any screen that is displayed in compressed print, specifically 
the schedule screen.  Try different fonts and styles until you find the one that is the most readable for 
you.  The size will default to the required size of 8.  The size cannot be changed. 

 
pcLink Printer is the font that will print on your "pcLink printer" printouts, regardless of the font that 
shows on the screen for the information that you are printing. This setting does not affect any printer 
connected to your Datacon server.  The size will default to the required size of 12.  
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Click OK to keep your changes and exit back to the Customize pcLink window, or Cancel to return to the 
Customize pcLink window without making any changes. 
 
Click Save to exit the Customize pcLink window if you want to keep your changes.  Click Cancel to exit the 
Customize pcLink window without saving. 
 

Installing additional fonts 
 
pcLink looks for fonts installed on your PC in your C:\windows\fonts folder.  Although most PCs have quite 
a few fonts installed by default, you can use the standard Windows procedure to install additional fonts on 
your PC.  For more information, consult  your Windows Help.  Only fonts that are both fixed-space and 
TrueType will be available in the pcLink Font window.   
 
What is a TrueType font?  TrueType fonts have a file extension of .TTF, and show TT on their icon in your 
C:\windows\fonts folder.  These fonts are stored as a mathematical model and appear the same on the screen 
as they do on the printed page. 
 
What is a fixed-space font?  Each character of a fixed-space font takes up the same amount of 
space.  For example, an I uses the same space as an O, even though the I is physically narrower than the O.  
This allows the space that a group of words uses to be totally predictable, and is essential when formatting 
screens to look the same regardless of the actual content of the screen.  The opposite to fixed-space is 
proportional, where each character takes up an amount of space appropriate to its needs.  With proportional 
fonts, an I takes up less space than an O.  It's easy to see that proportional fonts make the space a group of 
words will take up unpredictable.  Unfortunately, there is no easy way to tell if a font is fixed-space.  Most 
fonts are proportional, but not fixed-space.  If you install a font on your PC, and it shows up in the list of 
fonts in pcLink, then it is fixed-space.  If it doesn't show up, it is proportional. 
 
Where can you get different fonts?  You can get fonts from a variety of places.  You can buy CD's 
containing fonts.  Many software programs come with fonts, particularly word processing or publishing 
software packages.  Also, the Internet has multitudes of sites where you can download fonts. 
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Special Features 
 

Patient Pictures 
 
Patient pictures can be viewed from the Patient screen under Patient Chart, or from the Patient Visit screen. 
 
How does this work? 

1. To load a patient picture onto the PC, use either a digital camera or a scanner and its associated 
software to generate a patient picture file.  Make a note of the location of the picture on your PC 
(maybe create a folder for this purpose).  The picture file must be a digital image with a file 
extension of .BMP or .JPG.   .JPG files use less storage space on your PC disk than .BMP files do. 

2. Log into Datacon using pcLink 
3. Go to the Patient Information Screen and Click Patient Chart 
4. Click the box to the right of the words “Patient Ledger” – the box where the picture is displayed in 

Figure 14. 
o This will open up a Dialog box that lets you choose the picture that you want inserted for the 

current patient 
o Double-click on the patient’s picture file to attach the picture to the patient’s record. 

5. The picture will also be displayed on the Patient Visit Screen 
 
By default, patient images are copied and stored on each individual PC, in the C:\ folder, and named using 
the format pt00xxxx.bmp, where xxxx is the patient number found on the patient screen (in Figure 14, the 
resulting picture file would be copied to C:\PT000234.BMP).  If you want to specify a different location to 
store the images, such as a PC server, notify Datacon's Support department to assist you in the configuration 
change.  The same picture location must be used for all PCs accessing the Datacon system. 

 
! IMPORTANT BACKUP NOTE !  Anything stored on a PC must be backed up separately from the 
Datacon Dental System.  The Datacon backup DOES NOT back up anything stored on a PC. 
 

 
Figure 14 
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Color Account Flags 
 
PcLink allows you to flag accounts using green, yellow, or red underlines.  Then, on any workstation running 
pcLink, the account name will appear with an underline of the chosen color.  The meanings of the colors are 
user-defined as whatever you designate them to be within your office. 
 
To flag an account with color, click the account, click Flags and Lists, and click on the color label to the 
right (see Figure 15).  Figure 16 shows what the name will look like with a red color flag. 
 

 
Figure 15 

 

 
Figure 16 
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Color Ageing Designations 
 
pcLink will automatically color-code the aged portions of an account balance with green for 61-90 day 
balances, yellow for 91-120 day balances, and red for over 120 day balances.  See Figure 16 for an example.  
The total balance is colored according to the oldest balance on the account.  In our example (Figure 16), the 
account balance is red because at least part of the account balance is aged over 120 days. 
 
You can turn off colors for a user by clicking Users on the Main Menu, clicking the user’s name, then 
clicking Screen Preferences and Show colors on Aged Accounts. 
 

Integrating with PC Applications 
 
Integrate is defined by Webster's dictionary as 1) to make whole or complete by adding or bringing together 
parts, or 2) to put or bring (parts) together into a whole; to unify.  In Datacon, integrate means to pass data 
from Datacon to a supported PC application, using pcLink. 
 
If you just want to be able to jump quickly to your PC applications without sharing any data, you can define 
your PC applications in pcLink’s “Go..” menu.  See the Go Menu Setup section of this document. 
 

Drop-down lists 
 
Drop-down lists are available where you see a small down arrow to the right of the field, such as shown in 
Figure 17. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 17 
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MS Word 
 
pcLink integrates with MS Word in two very different ways:  

 
1. Create your documents in Datacon's word processor and then "Download to Word" for editing or 

printing.  The entire document you created in Datacon is passed to MS Word, where it can be 
manipulated using the extensive features provided in MS Word. 

2. Create your documents in MS Word and include "get" commands in the Word document that can 
request and retrieve most data able to be merged from your Datacon Dental System.  Datacon will 
pass the data requested back to MS Word, where it can be manipulated using the extensive 
features provided by MS Word. 

 
Choose option 1 if you prefer to create your documents in Datacon's word processor, or if you need to merge 
more than one Datacon record at a time.  Choose option 2 if you prefer to create your documents in MS 
Word, and need to merge with just one Datacon record at a time.   
 
Create a document in Datacon and download it to Word 
 
By creating your documents in Datacon's Word Processor, you can use all of your familiar Datacon merge 
fields and your existing documents.  You can merge with any number of records, or none at all.  You can 
then download the final document to MS Word, where you can manipulate it using Word's many formatting 
features.   
 
! IMPORTANT BACKUP NOTE !  Anything stored on a PC must be backed up separately from the 
Datacon Dental System.  The Datacon backup DOES NOT backup anything stored on a PC. 
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Sample Exercise: Create and Merge a Letter in Datacon, and Download it to MS Word 
 
Create a document in Datacon that looks like the one shown in Figure 18.  Make sure each line is typed 
exactly as you see it in Figure 15. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 18 
 
To create the document, follow these steps: 

1. Go into Letters and Reports, Insert to create a new document, and specify the following settings: 
a. Merge with selected accounts 
b. Not formatted 
c. No page breaks 

2. Type in the letter to look like the one shown in Figure 18 
3. Esc and type F, to exit and save the document 
4. Go into Patients and Accounts, and Click into the account you want 

a. This is the account whose name and address will be used in the letter 
5. Click the right mouse button to bring up pcLink’s shortcut menu 

a. Click Merge to go to your list of letters and reports 
6. Move your mouse pointer to the document you just created and click your right mouse button 

a. Click Print 
b. Answer Y to Do you want to merge and print this document? 

7. The system will merge the account data with the letter, then it will launch MS Word and send the 
final document to Word.   

 
NOTE:  If the document you merge does not contain <print’to pc.doc>, or if you get an error that the printer 
doesn’t exist, you may still export it to Word via your MS Word printer selection.  To do that, merge your 
document and print it.  On your list of available printers, choose your MS Word printer, which is labeled 
“Download to MS Word”, “Print to MS Word”, “MS Word”, or something similar.  If an MS Word selection 
isn’t available in your printer list, contact Datacon’s support department to have it added. 
 

<print’to pc.doc> 
<comic’12> 
<today> 
 
<name> 
<address’1> 
<address’2> 
<address’3> 
 
Dear <first’name>, 
 
 
Sincerely, 
 
<my’name> 

Tells the computer to send the merged 
document directly to MS Word 

Sets the font for the Word document 
Inserts today’s date 

Inserts the name and address of the 
person you merge with 

Inserts the name of the person who is 
writing the letter 
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Create a Document in MS Word and Use "get" Commands to Include Datacon Data 
 
Including "get" commands in your MS Word documents will allow you to create your documents in Word, 
and have Word pull the Datacon data you specify into the document.  These documents are stored as MS 
Word documents on your PC.  The process of creating these Word documents is similar to the process used 
to create a template in Word, with the original document remaining intact for use over and over. 
 
Backup note: Anything stored on a PC must be backed up separately from the Datacon Dental System.  The 
Datacon backup DOES NOT backup anything stored on a PC. 

 
Sample Exercise: Create a Letter in MS Word, and Pull Data into it from Datacon 
 

1. Create your letter in MS Word 
2. Move your cursor to a position where you want to include data from Datacon 
3. Press Ctrl+F9 

a. This is a command in Word, telling it to insert a special field at the cursor location 
4. Between the parentheses that appear, type DDEAUTO PCLINK GET PA’NAME \* CHARFORMAT  

a. This tells Word to go to Datacon, via pcLink, to the patient that is currently selected in your 
open pcLink session, and insert that patient’s name into the document at this location.  
Pa’name is a Datacon merge field, and it specifies which data to get. 

b. Your pcLink session must be open and on a record where the specified data is available (on a 
patient or account to get data related to them, on a recall record to get data related to recall, 
etc.) 

c. Most merge fields available in Datacon can be used in “get” commands 
5. When the letter is complete (or sooner), click File>Save as.., and give the new letter a name and 

storage location.   
a. Once you have entered one field, use the Copy and Paste features of Word to duplicate the 

field into other places in your document.  Then, go to each field and replace the merge fields 
with the correct one for that spot in the document. 

6. To use the letter and populate the fields, do one of the following: 
a. Close the letter.  Upon re-opening it, the fields will automatically be updated.  Make sure that 

before you open the letter, your pcLink session is open and on the record you want the data 
pulled from (for example, a certain patient or account screen) 

b. With the letter open, right click on one of the “get” command fields, then click Update field.  
That field will be updated with data from the current record in your pcLink session. 

c. With the letter open, click Edit>Select all, then right click in any highlighted area, then click 
Update Field.  All “get” command fields will be updated with data from the current record in 
your pcLink session. 

7. Pressing Alt+F9 will toggle between showing the field name and showing the specified data. 
 
Notes: 

• If you want to save the letter complete with the data from Datacon, click File>Save as.. and give the 
document a new name.  Then, the original letter is still available for use the next time. 

• Datacon includes some sample “get” command documents with pcLink.  Look in your C:\program 
files\budco\Datacon\sample documents folder, and copy the documents there to your C:\my 
documents folder before you use them.  

• For a list of available merge fields, hit Search on your Datacon Main Menu, and type in “merge field 
help.” 
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MS Excel 
 
With pcLink you may download screens or reports of numbers from Datacon to MS Excel (a spreadsheet 
program) on your PC.  Numbers are Excel’s specialty, and it has multitudes of functions for manipulating 
and displaying the numbers.   Datacon screens or reports that work well in Excel include the Monthly 
Statistics screen and Production Analysis reports. 
 
Backup note: Anything stored on a PC must be backed up separately from the Datacon Dental System.  The 
Datacon backup DOES NOT backup anything stored on a PC. 
 
Sample Exercise: Create a Report in Datacon and Download it to MS Excel  
 
The following example explains how to print a report from Datacon, then manipulate the information and 
reformat the spreadsheet.  As an example we will print a procedure code report and calculate the difference 
in production if we increased selected fees. 
 

1. In Datacon, generate a transaction analysis report with the procedures that you want to evaluate 
a. Charge procedures are automatically selected 
b. Sort by “procedure” 
c. Display “count” and “amount” 

2. Print the report, and choose your MS Excel selection for the printer (if you do not have one, contact 
the Datacon support department to have it added) 

a. Make sure MS Excel is installed and working on your PC 
3. MS Excel will launch and the analysis report will appear in Excel 

Figure 19 

Double-click here to expand the column 

Click here to calculate the 5% increase

Click here to calculate total 

Formats dollars 

Totals a list of numbers
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Adjusting the Report Layout in Excel 
 

1. To expand the size of a column to match the size of the data, move the cursor to the line between the 
column headings and double-click there 

a. You may also click and drag the line between the column headings to expand or reduce the 
size of the column. You may also do the same for the rows. 

2. Highlight the Amount column by clicking the top of the column, and click on the $ in the tool bar 
a. This formats the numbers as consistent dollar fields for easier reading 

 
Calculate 5%  Fee Increase in Excel 
 

1. Click the first empty cell to the right of the first procedure amount (D5 in Figure 19). This specifies 
where you want the result of your formula. 

a. Type “=” 
b. Click the cell with the procedure amount (C5 in Figure 19) 
c. Type “*1.05”, Enter 
d. The resulting number is the fee increased by 5% 

2. Now copy this formula to all the procedures on the report 
a. Place the cursor in the bottom corner of the cell with the result, then click and Drag down the 

column to the last row of your report 
 
Totalling Columns in Excel 
 

1. Click in a blank cell at the bottom of a column of numbers (C19 in Figure 19) 
2. Click on the AutoSum key ( ∑ ) on the Tool Bar 

a. Excel will outline the numbers it will include in the total.  To modify these, you can click and 
drag the outline. 

b. Press Enter to see the sum 
 
Adding a Graph in Excel 
 
Excel makes it very easy to create a graph from your report.    

1. Highlight (Click and Drag across ) the cells you want to graph 
a. Remember to include the headings of the columns and rows to provide labels for the graph 

2. Click the Chart Wizard button on the Tool Bar, and complete the wizard 
3. You can position the chart anywhere on the page by clicking and dragging it 
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Clinical Applications 
 
pcLink supports integration with the following third party clinical PC applications: 

 
! Chart-It ! Schick 
! Clinical Vision ! Tigerview 
! Dexis ! Time for Dentistry 
! Dicom ! Vipersoft 
! Florida Probe ! Vixwin 
! ImageFX  

 
Additional pcLink configuration is required for integration to these programs.  See the Integraton Setup 
section within the pcLink Setup section of this document. 
 
Prior to attempting integration, contact Datacon to make sure your software versions support the clinical 
program you are using. 
 
After your clinical application and pcLink are installed on your PC and are functioning correctly on their 
own, you can configure the integration with Datacon.  See the Integration Setup section below, under pcLink 
Setup.   
 
How does the integration work?  To use the integration when it is set up,  

1. Go to a patient in Datacon 
2. Click the icon for the clinical application (which will appear on the Quick Button Toolbar after the 

integration is set up)   
a. If the patient already exists in the Clinical program with a Patient ID that matches Datacon’s 

Patient ID, the existing patient will be found.  Otherwise, the patient will be added.   
3. You can now use the features of the clinical application, which will remain open until you close it 
4. The Patient ID that is used to match up the patient between Datacon and the clinical application is the 

patient record number in Datacon, but can be customized for special situations.  Contact Datacon for 
more information. 

 
If you have been using the clinical application prior to integrating it with Datacon, you may need to reset the 
patient ID’s in the clinical application to match those in Datacon.  Contact Datacon for more information. 
 
Chart-it and Clinical Vision support passing some data back to Datacon.   If the 5-digit ADA code in Chart-it 
matches your posting code in Datacon, any treatment plans entered in Chart-it will be passed back to 
Datacon as a treatment plan for the selected patient.  Likewise, any completed work entered in Chart-it will 
be passed back to Datacon as “pending posting.”  You would then assign a production person to the work, 
and post it to the patient’s ledger in Datacon.  Contact Datacon for more details on integration with Chart-it. 
 
! IMPORTANT BACKUP NOTE !  Anything stored on a PC must be backed up separately from the 
Datacon Dental System.  The Datacon backup DOES NOT backup anything stored on a PC. 
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Installing pcLink 
 
The steps involved in installing pcLink on a PC are 
 

1. Connecting the PC to the Datacon server.   Datacon will need to know if this PC will be a new 
workstation where one didn’t exist before, if this PC is replacing a dumb terminal, and what type 
of connection will be used (Network, Internet, serial, or modem).  A site visit by Datacon may be 
required. 

2. Configuring the Datacon server to recognize the pcLink connection  
3. Installing the pcLink software on the PC 
4. Configuring pcLink on the PC 
5. Licensing pcLink and your Datacon server for the correct number of users 
 

Replacing AlphaLan with pcLink 
 

If you are currently using AlphaLan, your PC is already connected to the Datacon server via a serial or 
network connection.    

1. You do not need to change the cable in order to upgrade to pcLink 
2. Datacon must coordinate changes that are required on your Datacon server to occur at the same 

time you will be installing pcLink on your PC   
a. Once these changes are made, AlphaLan will be disabled   

3. If you have been using AlphaLan from a remote location (home or other remote site) via the 
modem, all remote locations running AlphaLan will need to upgrade to pcLink.  Once the modem 
is configured for pcLink, all AlphaLan modem connections will be disabled. 
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Installing pcLink software on your PC (for any type of connection) 
 
Make sure all other PC applications are closed.  pcLink will automatically be installed in the default 
directory:  C:\program files\budco\datacon 
 
1) Put the pcLink CD in the CD drive 
2) The CD should play automatically 

a) Click Install.  The automatic process will now begin. 
3) If the CD does NOT play automatically: 

a) Click on Start, then Run 
b) Type d:\setup (the “d:” is usually the default for the CD drive.  Substitute “d:” with your CD drive 

letter if your drive letter is different) 
c) Click OK.  The automatic process will now begin. 

4) Click Next on the Welcome screen (shown below) to continue 

5) The program files will be copied to your system.  When it is finished the following screen will appear: 

 
6) Click Finish 
7) Reboot your PC if prompted 
 
Proceed to the pcLink Setup section of this document. 
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pcLink Setup 
 
pcLink setup must be performed for all pcLink installations.  Your pcLink installation is not complete and 
will not function until the correct setup is done.   
 

Accessing pcLink Setup 
 
If you have just installed pcLink and you see a Datacon icon on your taskbar, click once on it.  The Datacon 
group window will open.  Double-click on the pcLink Setup icon in the Datacon group window. 
 
To access pcLink setup after the initial installation, or if you don't see the Datacon item on your taskbar, 
click Start> Programs> Datacon> pcLink Setup 
 
The pcLink Setup screen looks similar to the one shown in Figure 20. 
 

 
Figure 20 

 
Proceed with the following Configuring pcLink section that is appropriate for the type of connection you are 
setting up (modem, serial, Network, or Internet). 
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Configuring pcLink for Remote Access Via Modem  
 
This section applies to you if you are at a remote location where you will be using pcLink on your PC to 
access your Datacon Dental System via your PC and Datacon modems.   
 
Preparing for Remote Access Via Modem 
 

• You must have a standard (not DSL or cable) modem installed on the PC at the remote site.  The modem 
can be either internal or external.  The modem must be plugged into a standard phone line and 
functioning correctly.  For help installing or connecting your modem, check the documentation that came 
with the modem. 

 

• You will need to know which COM Port your modem is installed on.   
1. In Windows 98 click Start> Settings> Control Panel>Modems 
2. In Windows XP click Start>Control Panel>Phone and Modem Options 
3. You should see your modem name on the screen   

a. Double-click the modem.  The COM Port will be listed on the screen next to "Port".  
4. Write the COM port number here _______________ 
 

• Make sure you have the phone number to the modem at the office.  Write it here 
_____________________________   

 
• You must know the baud rate that the modem at the office will connect at.  Datacon can give you this 

information.  Write it here _________________ 
 

• Datacon must complete some configuration changes on your Datacon server at the office to allow for a 
remote user to access the server using pcLink 

 

• Remote users must have access to the Datacon Dental System via a user name and password 
 
Accessing pcLink Setup 
 
When pcLink has been installed on your PC, you need to launch pcLink Setup.   Click Start> Programs> 
Datacon> pcLink Setup.  You will now be on the Connection Setup tab in pcLink Setup. 
 
Configuring pcLink Setup for a Modem Connection 
 
On the Connection Setup tab in pcLink Setup, do the following:  
 

1. Click the Modem Connection button 
2. Click on the serial port that you noted above for your PC modem 
3. Click on the Port Baud Rate Datacon provided for your office modem, noted above 
4. Enter the phone number for your office modem.   

• If you have Call Waiting at your remote location, you need to disable it during your modem 
sessions.  To do this, type *71,office modem phone number.  The “*71” will turn off call waiting 
and the “,” will pause the modem to wait for the dial tone before dialing the office modem phone 
number.  Example:  *71,555-1212   

• If the office area code is different from your remote location area code, you must enter a 1 and the 
area code of the office.   Example:  1 (707)555-1212  or  *71, 1 (707)555-1212 

 
When done configuring pcLink for a remote modem connection, your screen should look similar to 
the one shown in Figure 21. 
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Figure 21 

 
When your setup is complete, click File>Save to save your changes.  To close pcLink Setup, click the X in 
the upper right corner of the pcLink Setup window. 
 
Proceed to the optional Go Menu Setup and Integration Setup sections, as needed.  Start Commands are not 
required for remote modem installations. 
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Configuring pcLink for Serial Connections 
 
This section applies to you if you will be using a serial cable to connect your PC to your Datacon server.  
The cable will go from a COM port on your PC to a serial port on your Datacon server. 
 
Preparing for pcLink Serial Connections 
 

• Datacon must install a cable from your PC to your Datacon server, or if you are doing the cabling 
yourself you must have received either a cable from Datacon, or new connectors for your existing cable 
if you are replacing a dumb terminal with a PC.  This cable must be plugged into a PC COM port and 
into the correct port in the Datacon server.  Please get assistance from Datacon to locate the correct port 
on the Datacon server.   

 

• You need to know which COM port on the PC that you are plugging the serial cable into.  Generally, it 
will be COM1 or COM2.  If you need help, check your PC documentation for assistance in locating the 
COM port(s) on your PC.  Verify that they are not already in use.  Note which COM port you will be 
using here  _____________________ 

 

• Make sure Datacon has completed the required configuration changes on the Datacon server 
 

• Datacon must provide you with the baud rate at which you will communicate with the Datacon server. 
Note it here  __________________________________ 

 
Accessing pcLink Setup 
 
Once pcLink has been installed on your PC, you need to launch pcLink Setup.   Click  Start> Programs> 
Datacon> pcLink Setup.  You will now be on the Connection Setup tab in pcLink Setup. 
 
Configuring pcLink Setup for Serial Connections 
 
On the Connection Setup tab in pcLink Setup, do the following:  
 

1. Click the Serial Connection button 
2. Click to mark the COM port that your serial cable is connected to on your PC.  You should have 

noted it above. 
3. Click on the correct Port Baud Rate for your connection to the Datacon server.  You should have 

noted it above.   
 
When done configuring pcLink for an office serial connection, your screen should look similar to the one 
shown in Figure 22. 
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Figure 22 

 
When your setup is complete, click File>Save to save your changes.  To close pcLink Setup, click the 
X in the upper right corner of the pcLink Setup window. 
 
Proceed to the optional Go Menu Setup and Integration Setup sections, as needed.  Start Commands 
are not required for office serial installations. 
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Configuring pcLink for Network Connections  
 
This section applies to you if you will be using Ethernet cable or wireless networking to connect your PC to 
your Datacon server and your local area network (LAN). 
 
Preparing for pcLink Network Connections 
 

• Your Datacon server must have a network card installed, be licensed for the correct number of users, be 
correctly configured, and be connected to your hub via Ethernet cable. 

 

• Your PC must have a Network Interface Card (NIC) installed and correctly configured, and be plugged 
into a hub using an Ethernet cable 

 

• Datacon must provide you with the Host Internet Address.  Note it here _____________________ 
 

• Datacon must provide you with the Server Port Number.  Note it here _____________ 
 
Accessing pcLink Setup 
 
Once pcLink has been installed on your PC, you need to launch pcLink Setup.   Click  Start> Programs> 
Datacon> pcLink Setup.  You will now be on the Connection Setup tab in pcLink Setup. 
 
Configuring pcLink Setup for Network Connections 
 
On the Connection Setup tab in pcLink Setup, you need to  
 

1. Click the Network Connection button 
2. Enter the Host Internet Address that you noted above  
3. Enter the Server Port Number that you noted above  
4. In the Terminal ID box type a short, unique label (up to 6 characters) to identify this PC.  Examples: 

RECEPT, OP1, DROFC, etc.  You may use alphabetical or numeric characters only.  Spaces are not 
allowed here. 
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When you are finished configuring pcLink for a network connection, your screen should look similar to the 
one shown in Figure 23. 
 

 
Figure 23 

 
Click the Start Commands tab 

1. type demo on the first line 
2. type sysmnu on the second line 

 
When you are finished with the Start Commands, your screen should look like the one shown in Figure 24. 
 

 
Figure 24 
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When your setup is complete, click File>Save and click Yes to save your changes.  To close pcLink Setup, 
click the X in the upper right corner of the pcLink Setup window. 
 
Proceed to the optional Go Menu Setup and Integration Setup sections as needed.  
 

Configuring pcLink for Internet Connections  
 
This section applies to you if you will be accessing your Datacon server via the Internet. 
 
Preparing for pcLink Internet Connections 
 
• Your Datacon server must have a network card installed, be licensed for the correct number of users, be 

correctly configured, and be connected to your hub via Ethernet cable 
• Your office must have a DSL Internet connection, with a static IP address from your Internet Service 

Provider (ISP) 
• Your office must have a Sonicwall firewall installed and configured for remote access (your ISP must 

provide your Internet settings) 
• Your remote PC must have any kind of Internet connection 
• You need to find out your static IP address from your ISP.  Note it here _____________________ 
• Datacon must provide you with the Server Port Number.  Note it here _____________ 
 
Accessing pcLink Setup 
 
When pcLink has been installed on your PC, you need to launch pcLink Setup.   Click Start> Programs> 
Datacon> pcLink Setup.  You will now be on the Connection Setup tab in pcLink Setup. 
 
Configuring pcLink Setup for Internet Connections 
 
On the Connection Setup tab in pcLink Setup, you need to  
 

1. Click the Network Connection button 
2. Enter the static IP Address that you noted above  
3. Enter the Server Port Number that you noted above  
4. In the Terminal ID box type a short, unique label (up to 6 characters) to identify this PC.  Examples: 

RECEPT, OP1, DROFC, etc. 
 

When you are finished configuring pcLink for a network connection, your screen should look similar to the 
one shown in Figure 23. 
 
When your setup is complete, click File>Save to save your changes.  To close pcLink Setup, click the X in 
the upper right corner of the pcLink Setup window. 
 
Proceed to the optional Go Menu Setup and Integration Setup sections as needed.  
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Start Commands Setup 
 
Start Commands are not used for serial, modem, or Internet connections. 
 
For network connections, the first line should say demo and the second line should say sysmnu, as shown in 
Figure 24. 
 

Go Menu Setup 
 
The Go Menu feature of pcLink allows you to quickly launch any PC application while you are in Datacon.  
No data is passed to or from Datacon; the application is simply launched and will then remain open until you 
close it.  The Go Menu supports quick access for up to 10 applications. 
 
Go Menu Setup is optional.  It applies to all types of installations, and the setup procedure is the same for all 
types of pcLink connections (modem, serial, Internet or network). 
 
Accessing pcLink Setup 
 
When pcLink has been installed on your PC, you need to launch pcLink Setup.   Click Start> Programs> 
Datacon> pcLink Setup.  You will now be on the Connection Setup tab in pcLink Setup. 
 
Configuring pcLink Setup for the Go Menu 
 
Click the Go Menu Setup tab.  The screen will look similar to the one shown in Figure 25. 
 

 
Figure 25 
 

To add a new Go Menu item, click on the first blank button on the left column of the screen. 
 
To modify an existing Go Menu item, click on the corresponding button on the left column of the screen. 
 
1. In the Menu box, type a label to identify this selection   
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2. The Target is the path to the document or program.  Click on the file folder icon ( ) at the end of 
the line to browse to your document or program.  

3. The Start in will fill in automatically when you use the browse feature on the Target line 
4. Window Title  - this is reserved for a future feature, but isn't used now.  Leave it blank. 
5. To set up another item, click the first available blank button on the left column, underneath the 

existing items 
 
When done with Go Menu Setup, your screen will look similar to the one shown in Figure 26. 
 

          
Figure 26 

 
When your setup is complete, click File>Save to save your changes.  To close pcLink Setup, click the X in 
the upper right corner of the pcLink Setup window. 
 



 53

Using the Go Menu 
 
When the Go Menu Setup is done, launch pcLink and log into Datacon.  You can click on the Go.. selection 
at the top of your pcLink window from anywhere in Datacon. The PC applications you set up in the Go 
Menu will be listed under Do… as shown in Figure 27. You can click on a Go Menu item, and the 
corresponding program or document will launch.  While the new application is running, Datacon will also 
remain running, and you can quickly alternate between your open applications.   
 
For example, you may want to set up MS Word, MS Excel, Quicken, or Solitaire as Go Menu items.  Once 
these applications are open, you can use your Alt+Tab keys to alternate between them, or click an application 
name on your taskbar to switch to it. 
 

 
Figure 27 

 
Integration Setup 
 
Integration Setup is optional, and can apply to all types of installations.  The setup procedure is the same for 
all types of installations (modem, serial, Internet or network). 
 
Your pcLink installation on your PC can be customized to include integration (data sharing) with many 
popular PC applications.  Currently pcLink provides integration between your Datacon Dental System and 
the following PC based clinical programs: 
 

! Chart-It ! Schick 
! Clinical Vision ! Tigerview 
! Dexis ! Time for Dentistry 
! Dicom ! Vipersoft 
! ImageFX ! VixWin 

 
Integration Prerequisites 
 
Prior to setting up integration, please check with Datacon to see which versions of these applications are 
currently supported, and which versions of pcLink and the Datacon Dental System are required to support 
the integration features.  You may need an upgrade either to pcLink or to the Datacon Dental System prior 
to configuring the integration. 
 
The PC application must be installed on the PC and running correctly on its own, outside of Datacon, 
prior to integration with Datacon.  The same PC must have pcLink installed and functioning with the 
Datacon Dental System.  If the PC application is installed on more than one PC, each PC must meet this 
requirement.  Integration configuration must be done on each PC that will utilize the integration feature of 
pcLink. 
 

Go Menu items 
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Accessing pcLink Setup 
 
Once pcLink has been installed on your PC, you need to launch pcLink Setup.   Click Start> Programs> 
Datacon> pcLink Setup.  You will now be on the Connection Setup tab in pcLink Setup. 
 
Configuring pcLink Setup for Clinical Integration 
 
Click on the Integration tab in the pcLink Setup window.  You will see a screen similar to the one shown in 
Figure 28. 
 

 
Figure 28 

 
Default Paths 
 

• Documents:  This will define the folder that is used to store documents when you select to download 
to MS Word, MS Excel, or to the PC while printing from Datacon and selecting the printer.  If you 
have a folder called C:\My Documents, that folder will be used as the default and nothing needs to be 
filled in here.  If you want the downloaded items to default to a folder other than C:\My Documents, 
click Browse and specify it here. 

 

• Word Processor:  If you use a word processor other than MS Word, click Browse and locate the 
program that runs your word processing program.  

 

• Spreadsheet:  If you use a spreadsheet program other than MS Excel, click Browse and locate the 
program that runs your spreadsheet program.  

 



 

Clinical Applications 
 

Prior to integrating with Datacon, clinical applications must be installed and running correctly outside 
of Datacon on the PC. 
 
A tab for each supported clinical program is displayed in the bottom portion of the screen (see Figure 
29).  To set up integration to supported clinical applications, click the program’s corresponding tab.  
 

1. Click to check the box beside the program’s name to enable the integration 
2. Click the Browse button and locate the file that starts up the program   

a. Vipersoft doesn’t have a Browse button because that application will be located 
automatically through the Windows Registery. 

3. Patient ID can be left blank.  This is the field that will be used to match the patient in Datacon 
with the patient in the clinical program.  By default, the patient record number from Datacon is 
used.  If you want to use an alternate field, such as patient chart number or social security 
number, the standard Datacon merge field should be entered in the Patient ID field.  For example, 
patient chart number is <pa’chart>.  Caution: Changing this field after patients are already stored 
in the clinical application may cause Datacon to be unable to match up with the existing patient in 
the clinical application, and a duplicate patient may be added. 
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Figure 29 

rt-it has some setup of its own that is required for integration with any practice management software 
 as Datacon.  Call Datacon for details.  

en your setup is complete, click File>Save to save your changes.  To close pcLink Setup, click the X in 
upper right corner of the pcLink Setup window. 
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Creating an Icon for Datacon on your Windows Desktop 
 
You may have already created an icon for Datacon on your Windows Desktop during your initial installation.  
If you do not have an icon for Datacon on your Windows desktop, do the following: 
 

• If this is an initial installation, the Datacon group window will still be on your screen or taskbar, 
containing the pcLink and pcLink Setup icons.  Click the Datacon group window if it's on your taskbar, 
then 

1. Right-click the pcLink icon  (not the pcLink Setup icon) 
2. Click Send to 
3. Click desktop (create shortcut)   
4. This will make a copy of the pcLink icon on your desktop.  Both the pcLink and pcLink Setup 

icons should still be in the Datacon group window.   
5. Click on the X in the top right corner of the Datacon group window to close the window  

 

• To create an icon on your desktop after the initial installation 
1. Click Start>Programs 
2. Click the Datacon folder 
3. Right-click the pcLink icon (not the pcLink setup icon). 
4. Click send to>desktop (create shortcut) 
5. Close all the windows you just opened (click the X in the upper right corners) 

 
Double-click your new icon to verify it works.  You should get your Datacon System Menu (1-2-3 menu).  If 
you get a blank screen, hit Enter a couple of times, exit a couple of times, or CTRL+C. 
 
You can only have one pcLink session open at a time on your PC.   
 
When closing your pcLink session, you must log out of the Datacon Dental System first.  You should only 
close the pcLink window when you are on the "System Menu" ("1-2-3 Menu").  To close pcLink, click File, 
Disconnect or click on the X in the upper right corner of the pcLink window. 
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PC Monitor Settings 
 
For optimum performance, pcLink requires a monitor that supports a resolution of 1024x768 with high color 
(16 bit) and large fonts.  Lower resolutions and color palettes may work, but will ultimately be difficult to 
read, hard on your eyes, and may not support all pcLink appearance features. 
 
Your PC monitor and video card will determine your maximum monitor resolution and available colors.  
Your PC monitor settings are adjusted through your Windows display settings. 
 

1. Close down all applications running on your PC 
2. Right-click on your Windows desktop and click on Properties.  Click on the Settings tab.  
3. A Display Properties window similar to the one shown in Figure 30 will appear. 
4. In the Color palette area, the settings should be at least High Color (16 bit) 
5. In the Desktop area, the settings should be 1024 by 768 pixels.   
6. In the Font size area, the fonts should be Large Fonts (you may need to click the Advanced button 

to see the fonts)  
7. Click Apply 
8. Some PCs will prompt you to reboot now, before the new settings will take affect.  Be sure to 

close down any PC applications prior to rebooting. 
9. If you didn’t need to reboot, click on OK and your changes will be saved.   
 

 
Figure 30 
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Updating pcLink From CD 
 
pcLink must be installed individually on each PC.  You need to update each PC that runs pcLink, including 
any at remote locations. 
 
1. Check your current version of pcLink 

a) Open pcLink 
b) Click Help then About 
c) Write down the version and date 
d) Close pcLink 

2) Close all applications open on the PC 
3) Put the pcLink CD in the CD drive 
4) The CD should play automatically.   

a) Click Install.  The automatic process will now begin. 
b) Click Next to continue 

5) If the CD does NOT play automatically: 
a) Click on Start, then Run 
b) Type d:\setup (the “d:” is usually the default for the CD drive.  Substitute “d:” with your CD drive 

letter your drive letter is different). 
c) Click OK.  The automatic process will now begin. 
d) Click Next to continue 

6) Once complete, you will see this screen: 
 

 
7) Do not click the “Yes, launch the program file” box.  Doing so will bring up pcLink Setup.  Just click 

Finish. 
8) Using the icon already on your PC desktop, start up pcLink and verify that it is working. 
9) The procedure to verify the new pcLink version is: while in pcLink click on Help, then About.  Your 

version should be updated. 
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Rebooting 
 
It is important to take the time to use the proper procedure when rebooting either your Datacon server or 
your PC.  These procedures are important to follow, and will prevent many types of problems later. 
 
Rebooting the PC  
 

1. Properly close all open applications 
• For pcLink, log out of the Dental System back to the System Menu (the 1-2-3 menu).  Then 

click the X in the upper right corner of the window, or click File, Disconnect. 
2. Once all applications are closed, click Start, Shut down, Restart, and click Yes to continue.  Your PC 

should now reboot. 
 
Rebooting the Alpha Micro 
 

1. Anyone on any type of workstation should finish what they are doing in Datacon and log out of the 
Dental System, to the System Menu (1-2-3 menu) 

2. Remote users logged in on the modem or working in a remote office should be contacted and asked 
to log out of Datacon, back to the System Menu.  If the reboot disconnects them, they'll need to 
reconnect when the boot is finished. 

3. Push the Reset button on the Alpha Micro computer  
4. Network pcLink connections will be closed when the Alpha Micro boots.  They can be re-opened as 

soon as the boot is finished.   
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Software Versions 
 

What version of pcLink and the Datacon Dental System do I have?   
 
Launch pcLink, then click Help>About.  The version and date are listed for both pcLink and the Datacon 
Dental System.   You will see a window similar to the one shown in Figure 31. 
 

 
Figure 31 

 
pcLink is installed individually on each PC, and it is possible that different PCs are running different 
versions of pcLink.  When updating pcLink, you must update all of your PCs, including those in remote 
locations. 
 
The Datacon Dental System resides on your Datacon server.  Updates to your Datacon system are performed 
once on the server, not on each workstation. 
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Backing Up Your PC 
 
Any data stored on a PC must be backed up using any standard PC backup device.  PC backups are done 
separately from the Datacon Dental System.  The Datacon backup DOES NOT save anything that is stored 
on a PC, and a PC backup DOES NOT save anything stored on your Datacon server.   
 
If you are using any of the PC applications with which Datacon integrates, the data generated by those 
programs must be backed up separately from your Datacon backup.  Contact those software vendors for 
further information on backing up those PC applications and data. 
 
The type of media you choose for your PC backup depends on the capacity and speed that you require, as 
well as the compatibility with the PC on which the backup will be run.  Whatever you choose, do not 
underestimate the value of backing up your important PC data regularly. 
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Troubleshooting 
 

Symptom Solution 
• You have launched pcLink, and 

only File and Help are on the top 
of the pcLink window, and the 
main window is blank.   This is 
usually reported as "my pcLink 
screen is blank."  This is a pcLink 
session that is not making a 
connection to your Datacon server. 

 

Check to see what type of connection you have by  
clicking Help>Connection.  Note if it is network, 
serial, or modem.  
 
For new installations that have never worked, 
contact Datacon to verify the proper configuration. 
 
The following suggestions assume that this pcLink 
connection is either serial or network, and has 
been a functioning connection prior to now, and 
that the PC hasn't been moved or changed. 
 
• Check that all connections at the PC, at the 

Datacon server (the Alpha Micro), and, for 
network connections, at the hub, are tight. 

• Reset the hub (turn it off and on, or unplug the 
power cord from it and plug it back in). 

• Make sure no one else in the office has more 
than one session of pcLink open.  They may be 
using your license, and you may be denied a 
session (“Datacon” should appear only once on 
everyone’s taskbar). 

• Have you moved workstations around?  If you 
swapped a dumb terminal for a PC, or a PC 
running AlphaLan for one running pcLink,  
Datacon may need to correctly redefine each 
workstation and/or provide correct cables. 

• You must only have one session of pcLink 
open on your PC at a time.  Check your taskbar 
– do you see multiple sessions?  Click on the 
one farthest to the left and see if you can get a 
response from Datacon.  If so, click on any 
additional sessions and close them.  If you don't 
get a response from any of your sessions, close 
them all and re-open just one.  Hit exit a few 
times, do you see your cursor flashing at the 
bottom of your screen?  Type “Y” and the 1,2,3 
menu (System Menu) should come up. If this is 
the solution, the problem can be prevented next 
time by exiting to the System Menu before 
closing pcLink. 

• If you can't get a response and you've checked 
all of the above, close your pcLink session and 
reboot the Datacon server (the Alpha Micro) 
using the proper procedure (see Rebooting) 
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• Try your pcLink connection again.  If still no 
response, reboot your PC using the correct 
procedure and try again. (see Rebooting)  

• At this point, the problem is usually hardware 
related.  It could be bad cabling or connectors, 
a bad port on either end, or a bad hub.  Contact 
Datacon for further assistance. 

 
Modem connections 
 

• The screen should read: 
ATZ 
ATDT 555-1234 (phone number you are 
calling) 
Connect 9600 or similar message indicating a 
connection. 

• You may need to hit return after you are 
connected to get the System Menu 

• If you don't get a connection, there could be an 
error in pcLink setup or a problem with the 
modems or phone lines on either end 

• Check the PC modem if possible by dialing 
someplace other than your office modem.  An 
internet connection is a good test. 

• Reset the modem at your office by turning it 
off and on 

• Reboot the PC and the Datacon server (the 
Alpha Micro) using the correct procedure in 
the Rebooting section 

• Have someone in the office log into Datacon 
and select Telecommunications, Set Modem to 
Answer Calls, After 1 Ring.  

• Have Datacon do a modem check on the 
modem in your office 

• Before closing a modem connection, be sure to 
log out of the Datacon Dental System first 

 
• The schedule background has different 

colors, but there are no blocking 
descriptions 

This will happen if you once used schedule 
blocking and later just cleared the descriptions 
from schedule maintenance instead of changing 
the blocking to a blank line. 
 
 

• A regular terminal (not a PC) has extra 
characters on the screen and it says 
Wrong version when you log in 

 

A "dumb" terminal is set up with a pcLink driver.  
Did you swap workstations around?  You may 
need a different cable, and Datacon needs to 
correctly set the drivers for the new configuration.  
This can usually be done over the modem. 
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• pcLink returns an error that it is not 
licensed, and the pcLink connection 
shuts down. 

 
 
 
 
 
 
 
 
 
 
 
 
• Your PC modem connects to the 

office modem, but you get "No 
carrier" and it hangs up. 

• You may not be correctly licensed for the 
number of PCs you are trying to connect.  
pcLink knows the number of workstations 
using it concurrently, and how many are 
licensed.  When too many log on, this message 
will appear.  Try exiting one or more pcLink 
workstations to the System Menu (1-2-3 
menu).  If that doesn't free up the license, close 
one or more sessions down completely. 

• If licensing issues are ruled out, and you have 
just updated your pcLink version, you may 
need an update to the driver on your Datacon 
server computer.  Contact Datacon to check 
this. 

 
• If you are using a fairly new PC modem to 

connect to a fairly old modem at your office, 
the modems may not be compatible.  Modems 
that are not compatible cannot "talk" to each 
other.  Call Datacon for assistance if you have 
this symptom; replacing the older modem at 
the office may be necessary. 

• Is anyone at the office using or answering the 
modem line there?  They may be interrupting 
you. 
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